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Using Pictures and Symbols on
MegaBee

MegaBee can be used in two modes: “Text’ or ‘Pictures’. For people with low
literacy skills or cognitive problems pictures or symbols can be used as an effective
means of communicating. MegaBee provides a means for users to generate their
own personalised set of pictures and print them on pre-cut labels on a normal
computer colour printer.

The process has 6 stages:

1.
Choose the pictures
or symbols

2.
Prepare the labels
using the templates
provided

3.
Print the labels on the
pre-cut sheets

4.
Apply the labels to
your MegaBee

d.
Prepare the phrases
associated with the pictures
on your computer

6.
Download the phrases from
the computer to your MegaBee



Stage 1; Choose the pictures or symbols

Any symbols, pictures, cartoons, photographs or drawings can be used. A good
source of symbols which have an open source license (you can use them for free) is
http://straight-street.com/help.php. However and graphic that can be presented as a
typical picture file on a computer can be used. Photographs can be scanned in.

There are 36 locations available on MegaBee so you need to have 36 images and
their corresponding phrases ready.

Stage 2; Prepare the labels using the templates provided

The layout of the pictures is assisted by using templates available on your CD.
These are provided for various commercially available programs such as Microsoft
Word, CoreIDRAW, OpenOffice.org Draw, etc. Examples are given for each
program in this appendix.

Each time you make a set of labels, two pages have to be printed; one for the
reader (button side), one for the writer. These two pages are different. The
templates are clearly marked as to which side you are working on by outline
drawings of the MegaBee:

Page 1 Page2 \ r;.:; Py
(Writer) (Reader)(Buttons) i




Strict placement of the pictures has to be observed. This is not as complicated as it
may sound and is easily illustrated.

Using the Blue block for example. On Page 1 (Writer side) we could fill out the block
like this:

We know this is the writer’s
side because the small icon
has no buttons and the blue
block is in the top left hand
corner.

On Page 2 (Reader side) we
need to insert the same
images, but in reverse order
on the rows

We know this is the reader’s
side because the small icon
has buttons and the blue
block is in the top right hand
corner.

Stage 3; Print the labels on the pre-cut sheets

Once both pages of templates have been populated with pictures print off your own
self-adhesive labels. To achieve this packs of pre-cut labels are available from your
supplier which allow accurate printing and easy use. They come in pack of ten pre-
cut sheets, suitable for printing on (Part Number PN-369-036)



Stage 4; Apply the labels to your MegaBee

When you have printed your labels, peel them off and place them over the
corresponding text label.

Ensure that both the colour of the block, and the colour of the smaller frames on the
label correspond to the existing label and colour of the letters on MegaBee.




Stage 5; Prepare the phrases associated with the pictures on
your computer

For the 36 labels you should have 36 corresponding phrases or meanings. Please
remember the maximum number of characters in a phrase is twenty letters. A good
tip is to include a space at the end of a phrase - it provides a gap with the next
phrase.

If a set of phrases have been previously prepared they can be loaded
using the’ Load’ option in the file menu. Similarly new phrases can be
saved for later use, or use in particular situations, or for several people,
by using the ‘Save’ option.

Alternatively, new words can be added directly from the screen. For example, let us
assume we have made some labels using the templates (See the Appendix). You
will have two sheets of labels; one for either side of MegaBee. Referring to the side
with the buttons, for the blue block we might have:
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Blue block

Here we have six symbols for: mealtime, help me to, bathe, toilet, wash, bedtime.
What we now need to do is type these phrases into the relevant locations on the
computer screen. Each phrase can be up to 20 letters long.
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When all the relevant phrases have been typed in then save them from the ‘File’
menu.

To complete the operation, these phrases need to be transferred to MegaBee.

Stage 6; Download the phrases from the computer to your
MegaBee

To start the software suite click on the MegaBee icon or select ‘MegaBee’
from the program list. A small selection screen will appear from which you must
choose ‘Display’, ‘Vocabulary’, or ‘Pictures’. Select ‘Pictures’..

The final stage is transferring the phrases associated with the pictures into the
MegaBee. (It is very similar to the VOCABULARY function)

The first operation is to connect to MegaBee. On the MegaBee itself go to the
vocabulary menu and ensure it is set to ‘ACTIVE'.

FUMCTION MEML
LIOCHELLARY

LIOCHELILAREY
HCTILE

Stay in the ‘ACTIVE’ mode (Do NOT press the enter key).

Now the computer needs to connect with your MegaBee.
This is done by clicking on the
connect menu. The following

pop-up screen appears:

MegaBee Connect

Bluetooth Connection

COM Port  |COMS50

= AN &

Ensure this is the COM port
you recorded when setting up
Bluetooth

Press to connect. This screen will disappear and the main display is ready to use.



Ensure the 'VOCABULARY’ function is ACTIVE on the MegaBee unit, and that the
Bluetooth link is connected.

45 MegaBee Picture Mode
Fle Connect About

|lcu hawe physio |tcu drive rmy chair ‘my computer

|to hawe suction |t0 goto bed ‘my hook

|my hair straightened |a bath or shower |myteeth cleaned I like DD you like
|TD chill out |my nails done |my make up I don'tlike

!

Click on the upload button on the computer screen, and the phrases will be sent
over the link.

On the MegaBee unit:
The screen will indicate upload in progress and completed.

Ensure that the ‘MODE’ function is set to ‘Picture display mode’.

FUHCTION MEML
MODE

MODE
Picture dizrlay mode

Press the function button to exit.



Appendix 1 - Microsoft word template

Various templates are provided for preparing your labels. This section is for people
who use Microsoft Word.

A template is provided on the MegaBee CD called MegaBeeSymbolTemplate.dot. If
you open this file and then ‘Save As’ a template then Word will then include it in its
list of templates.

To produce your labels in Word:
From the File Menu choose ‘New’, then select ‘General Templates’ from beneath

the ‘New From Template’ list on the right hand side of your screen. The Template
pop-up will appear.

Templates |z||2|
Publications | Reports | Weh Pages
General | LegalPleadings | Letters&Faxes | MailMerge | Memos | Other Documents
= (eE
Blank \Web age E-mail Message E2L Rep.dot s
Document

Preview not available.

Create New
(@ Document (" Template
oK I Cancel |

Select MegaBeeSymbolTemplate.dot and press OK.

A two page document will be presented with dull blank labels:

& Document4 - Microsoft Word

e Edt Vew Inset Format Jook Tabe Window Help snap B
DEESBSRAY 2B -« QEOE=@ B 1 5% ~@.
21 Normal v TmeshewRoman ~12 -~ B 7 u EE==gi=-n ZEEE O-2-4A-.

 Final Showing Markup Show= | & HD-D- Q- BB,

R 55 19 2911211 0 9 75 52 1 RS | [

Drw~ It Autoshapes- ~ W OO EHEACRDE >-L-A-=E=E0d.,

Page 1 Sec 1 12 At Ln Col REC TRK EXT OVR Englsh(U.K




Appendix 1 - Microsoft word template (...)

To add pictures or symbols go to the Insert menu and select ‘Picture’. Then select
your source of pictures - usually ‘From File’ or ‘Clip Art’.

DSEan ek e laEOES@@Y s -0,
Avoma | PogeMimbers. vz -Bru[EESSEN-Me EEEE O-L-4A,
e-e- e .

=@ 34
Dmw- [ Agoshapes . x DCEHBADTE d-JZ-A-S==04.
Page 1 secl 12 A93om Lnl Coll  REC TRk EXT_OVR_Engish (UK

In this example we will use a pair of boots. The selected image will appear on top of
the labels:

& Documents - Microsoft Word
| Be Edt Vew Inset Format Toos Tabe Window Hep L.
DFESE SRY Y RBT »- - QHOE S @1 5% @,

4 Normal v TmesNewRoman ~12 ~ B 7§ E[EESEi=-w SEEE O-Z-4A-.

Final Showing Markup show- BRBD-O- G- 0B,

=.

(]

34
< bk Agoshapes: N WOCHEACER >-L-A-SFE0d,

1 Sec 1 172 At93cm Ln1  Col1 REC TRK EXT OVR Engsh(ux.




Appendix 1 - Microsoft word template (...)

Obviously this image is too large so we need to resize it by pointing to one of the
black squares in the corner of the image, press and hold the left mouse button, and
dragging the corner so that we have a smaller image.

& Document4 - Microzoft Word
Fe EdR Mew Jnset Fomat Took Tabe Window Hep sap
DEBSY SAY YGAY <« | QHEOE 2@ @1 s -3,

A Mormal - TmeshewRoman ~12 - B 7 U [EEEEEE-[e SEEE D-L-A.

Final Showing Markup ~show- B BD-D- G- % H.

&

8 ()

)
(mn [ me

) .
"as Fd

#1

P OEK
Ow- It | gostapes- \ NOOCHEATEE »-L-A-S5 50,
Page 1 sec 1 12 At93om Inl Coll REC TRK EXT OVR Engsh(uk. @

Now right click on the image and select ‘Properties’, and then select the ‘Layout’
tab.

& Document4 - Microzoft Word
Fe EdR Mew Jnset Fomat Took Tabe Window Hep sap
DEBSY SAY YGAY <« | QHEOE 2@ @1 s -3,

A Mormal - TmeshewRoman ~12 - B 7 U [EEEEEE-[e SEEE D-L-A.

Final Showing Markup ~show- B BD-D- G- % H.

&

Behind text  In front of text

@ Other

P OEK
Ow- It | gostapes- \ NOOCHEATEE »-L-A-S5 50,
Page 1 sec 1 12 At93om Inl Coll REC TRK EXT OVR Engsh(uk. @

Select ‘In Front of Text’ and click OK.



Appendix 1 - Microsoft word template (...)

Now the image can be dragged and dropped (click and hold on the image and drag
it with the mouse) to your chosen label location.

& Document4 - Microsoft Word

Fle Edt Vew Insert Format Tools Table Window Hep snap
DEESNESRY I 2AY v~ QEOR=[@|TT 5% -8,

A Normal = [Times New Roman iz nruj=s=smeE- s u|icERE|E- L4,

Final Showing Markup v Show- B HD-D- @R B,

-

vk Auoshapes- N W COOEBEACHERD »-L-A-S=E0F.
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&

The image can be resized using the corner guides, and finally positioned into place
(in this example, the white square in the blue block).

& Document4 - Microsoft Word
Fle Edt Vew [nsert Fgrmat Joos Table Window Hep snap
o l@BOE =@ | s -

~|| B =

DY SRAY 1 AT - .
. E=== Mu|EEEE E LA,

4 Normal = [Times New Roman 2+ ra
Final Shoving Markup v Show- B DD Q- E.
-

il

= 3 4
Draw~ [ |Autoshapes- ~ * D OCEHH AT BE »-L-A-=S5nad.
Pagel  secl L2 mo93m nl coll  REC TRK EXT OVR Engish(uk B4




Appendix 1 - Microsoft word template (...)

We now have to copy the image to the corresponding position on page #2. In this
example the white square in the blue block. To do this, select the image (click on it
with the mouse) then go to the ‘Edit’ Menu and select ‘Copy’ (Shortcut is Control-C)

N CEE
Oraw- |y Agtoshapes- ~ ZCOCEHBE A R »-L-A-SF=0d .,
Page 1 Sec 1 12 At93cm Ini  Coll REC TRK EXT OVR Engshux &4

Scroll down to page 2 and paste the image from the ‘Edit’ menu (Shortcut is
Control-V)

He Edt Vew Insert Format Took Tabe Window Hep snap
DEHAE SRY S RBAC o RECOE =@ @1 5% -0,

4 Wormal » [Times New Roman iz v rplEmsEEmEE iRk T-L2A,

Final Showing Markup TShow- B G-T- G- R @,

.

(L]

=oam|s
Dpw- i [Autoshapes- . « OCEHH A EE - L-A-===204,

Pagel  Secl 22 At93am Lnl Coll  REC TRK X7 OVR Engkh(us.




Appendix 1 - Microsoft word template (...)

Drag and drop the image into the white square in the blue block:

Fle Edt Wew Insert Format Tools Table Window Hep

NEES8 RY | RAY v -« QPEOB =@ @ T 5% {7

4 Normal ~ Times New Roman 2 snsruEsssgE-MueEEeEE O-2-A-.
' Final Showing Markup vshow- B H G- G- & E.

o
@
I
8

CRCIEK
Drw- l; auoshopes- ~ W CJOEHACTE »-ZL-A-=S=C06.
Page 2 Sec 2 22 At9.3cm Lnl  Coll REC TRK EXT OVR Engh(ux. @&

Repeat this process for all your pictures, and then save as a document:

Fle Edt Wew Insert Format Tools Table Window Hep

NEES8 RY | RAY v -« QPEOB =@ @ T 5% {7

4 Normal ~ Times New Roman 2 snsruEsssgE-MueEEeEE O-2-A-.
' Final Showing Markup vshow- B H G- G- & E.

Save in: |Ei| Symbols ;I @n'lax £ E& ~ Tools™
Harri.doc

File name: |Megaﬂeesymbo}samtidoc

Save |
et

Cancel

Lo e

CRCIEK
Drw- l; auoshopes- ~ W CJOEHACTE »-ZL-A-=S=C06.
Page 2 Sec 2 22 At9.3cm Lnl  Coll REC TRK EXT OVR Engish(UX

Save as type: IWord Document (*.doc)

Printing this document will produce two sheets of self adhesive labels. The meaning
of the symbols should be transferred to MegaBee as detailed in the ‘Pictures’
section earlier in this manual.



Appendix 2 - CoreIDRAW template

Various templates are provided for preparing your labels. This section is for people
who use CorelDRAW Graphics Suite.

A template is provided on the MegaBee CD called MegaBeeSymbolTemplate.cdt.
To produce your labels in CoreIDRAW:

From the File Menu choose ‘New from Template’, then select the ‘Browse’ Tab,
locate and select the file MegaBeeSymbolTemplate.cdt and click OK.
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Appendix 2 - CoreIDRAW template (...)

To add pictures or symbols go to the File menu and select ‘Import’.
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G Py
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it Merge.
it Preview.
it Setup...
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@ Document Info.
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I - |
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In this example we will use a symbol for washing clothes.
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« >
My Computer
File game: | wosh clothes , to.vmf - [Aprevew
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_
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Appendix 2 - CoreIDRAW template (...)

Place the picture in the required frame using the ‘click and drag’ facility. In this
example we will put the symbol in the red square on the blue block.

& CorelDRAW 12 - [Graphici]
gﬂ:ﬂtmm&mmmwkﬁTﬁWﬂw =
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The symbol can be adjusted in size and position using the corner markers:
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Appendix 2 - CoreIDRAW template (...)

We now have to copy the image to the corresponding position on page #2. In this
example the red square in the blue block. To do this, select the image (click on it
with the mouse) then go to the ‘Edit’ Menu and select ‘Copy’ (Shortcut is Control-C)
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Select Page 2 and paste the image from the ‘Edit’ menu (Shortcut is Control-V)
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We now need to move the image to the red square in the blue block.




Appendix 2 - CoreIDRAW template (...)

Drag and drop the image into the red square in the blue block:
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Repeat this process for all your pictures, and then save as a document:
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Printing this document will produce two sheets of self adhesive labels. The meaning
of the symbols should be transferred to MegaBee as detailed in the ‘Pictures’
section earlier in this manual.



Appendix 3 - OpenOffice.org Draw template

Various templates are provided for preparing your labels. This section is for people
who use OpenOffice.org program suite and utilises the Draw program.

A template is provided on the MegaBee CD called MegaBeeSymbolTemplate.otg.

To produce your labels in OpenOffice.org:

Select the Drawing Feature from the opening screen.

# Openoffice.org
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From the File Menu choose ‘New’, then
‘Templates and Documents’.

Locate and select the file
MegaBeeSymbolTemplate.otg and click OK.
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Appendix 3 - OpenOffice.org Draw (...)
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Appendix 3 - OpenOffice.org Draw (...)

Select the required pictures from the pop-up screen and press OK.
In this example we will use a symbol for ‘dinner time'.
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The selected image will appear on top of the labels.
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Appendix 3 - OpenOffice.org Draw (...)

Resize the image by dragging the

corner guides and position it in the N ==

required location. In this example we Ewl

are using the white square in the blue EE i

block. - D.

We now have to copy the image to EE!E!I ...
the corresponding position on slide ekl

#2. In this example the white square I m m
in the blue block. L. ()

To do this, select the image (click on it with the mouse) then go to the
‘Edit’ Menu and select ‘Copy’ (Shortcut is Control-C).
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Now click on slide 2, in the pages bar on the left hand side of the screen

Paste the image from the ‘Edit’ menu
(Shortcut is Control-V).

o -

) o £
s e
iosH

. « - 1H

lﬂ| H

We now need to move the image to
the white square in the blue block.
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Appendix 3 - OpenOffice.org Draw (...)

Repeat this process for all your pictures, and then save as a document:
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Printing this document will produce two sheets of self adhesive labels. The meaning
of the symbols should be transferred to MegaBee as detailed in the ‘Pictures’
section earlier in this manual.
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